Semantik Incident
Incident Report for Semantik
Resolved
The Semantik incident has been resolved and the application is operating as expected. We will post a root cause analysis within a few days.
Posted Jun 21, 2022 - 19:47 UTC
Monitoring
A fix is in place and Semantik is operating normally. We'll continue to closely monitoring the application. We identified the issue was due to degraded performance in AWS Textract which currently appears to be returning to normal response times.
Posted Jun 21, 2022 - 19:30 UTC
Identified
We've identified the cause of the issue and are working towards a resolution. An update will be posted as soon as we have more information to share.
Posted Jun 21, 2022 - 18:55 UTC
Update
We are continuing to investigate this issue.
Posted Jun 21, 2022 - 18:39 UTC
Investigating
We're aware of an issue with Semantik and are investigating. An update will be posted as soon as we have more information to share.
Posted Jun 21, 2022 - 18:33 UTC
This incident affected: Document Processing.