Semantik Incident
Incident Report for Semantik
Resolved
No issue, misinterpretation of telemetry data.
Posted Jun 29, 2022 - 20:32 UTC
Investigating
We're aware of an issue with Semantik and are investigating. An update will be posted as soon as we have more information to share.
Posted Jun 29, 2022 - 20:19 UTC
This incident affected: Document Processing.