Semantik Incident
Incident Report for Semantik
Resolved
The Semantik incident has been resolved and the application is operating as expected. We will post a root cause analysis within a few days.
Posted Jun 29, 2022 - 18:44 UTC
Monitoring
A fix is in place and Semantik is operating normally. We'll continue to closely monitoring the application.
Posted Jun 29, 2022 - 18:19 UTC
Identified
We've identified the cause of the issue and are working towards a resolution. An update will be posted as soon as we have more information to share.
Posted Jun 29, 2022 - 18:19 UTC
Investigating
We're aware of an issue with Semantik and are investigating. An update will be posted as soon as we have more information to share.
Posted Jun 29, 2022 - 18:04 UTC
This incident affected: Document Processing.